аня11188
14.03.2022 04:07

если можно,сразу вид,как в паскале билет по икт составить программу,определяющую большее из двух чисел. проверить работу программы для всевозможных комбинаций

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
brainsofi1
17.06.2020 12:37

Program Arika2;
uses crt;
var
  a,b:integer;
begin
  writeln('*** alphaues is thinking... ***');
  writeln('***          OK             ***');
  writeln();
  writeln('Введите два числа');
  write('Первое: '); readln(a);
  write('Второе: '); readln(b);
  if a>b then
      writeln('Первое число больше второго')
    else
      if a>b then
          writeln('Второое число больше первого')
        else
          writeln('Числа равны');
end.

0,0(0 оценок)
Ответ:
7LittleKitten7
17.06.2020 12:37

program proga; 

uses crt;

var

 x,y:integer;

begin

clrscr; 

Writeln('Введите поочередно два числа');

readln(x);

readln(y); 

if x>y then

Writeln(' x>y ')

else

if y>x then

Writeln(' y>x ') 

else

 Writeln(' y=x ')  ;

writeln;

end.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота