danabekzanova
11.02.2021 14:00

Написать программу, которая для целых чисел из диапозона [30; 60] выводит на экран квадратные корни этих чисел. (for)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
envoyfromhell
17.06.2020 11:50

var a:integer; q:real;
begin
  for a:=30 to 60 do
  begin
    q:=sqrt(a);
    writeln('chislo=',a,'; koren=',q:5:3);
  end;
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота