Kondor1337
22.06.2022 15:04

Составить программу которая запрашивает число с клавиатуры и выводит на экран квадраты чисел до тех пор, пока с клавиатуры не будет введено число меньше 0

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Karaokpiao
28.02.2021 15:10

x = int(input())

while not (x < 0):

   print(x**2)

   x = int(input())

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота