LitRoboBoytle
05.05.2020 19:17

Составьте программу вычисления значения функции в visual basic х^3-2, х< 0 y= x+3, x> =0 это система !

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
m5zapir
17.06.2020 11:49

Program Funkiya;

Var X , Y: integer;

begin

Write ('введите число Х');

Read (X);

Write ('введите число Y');

Read (Y);

If X < 0 then Y:= X*X*X - 2

else Y: = X + 3;

Write ('Y =', Y);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота