maksimlymar200
21.01.2020 13:23

Составьте программу, выводящую на экран квадраты чисел от 10 до 20 включительно. Python сделайте для 8 класса

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
sashik2005
27.02.2021 22:00

for i in range(10,21):

   print(i**2,end=" ")

Второй вариант:

[print(i **2,end=" ") for i in range(10,21)]

Третий вариант (лучше его не юзать :D )

s = ""

for i in range(10,21):

   s += str(i**2) + " "

print(s)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота