arsenpolenov
26.10.2022 17:14

С++,напишите программу которая выводит ответ используя циклы​


С++,напишите программу которая выводит ответ используя циклы​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
MMMOZG
24.06.2022 14:42
Информация (от лат. informatio — «разъяснение, изложение, осведомлённость») — сведения о чём-либо, независимо от формы их представления.
Информатика (от информация и автоматика) — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации, обеспечивающих возможность её использования для принятия решений.
Компьютер (англ. computer, МФА: — «вычислитель») — устройство или система выполнять заданную, чётко определённую последовательность операций.
Текстовый редактор — самостоятельная компьютерная программа или компонент программного комплекса (например, редактор исходного кода интергрированной среды разработки или окно ввода в браузере), предназначенная для создания и изменения текстовых данных вообще и текстовых файлов в частности.
Графический редактор — программа (или пакет программ), позволяющая создавать и редактировать двумерные изображения с компьютера.
0,0(0 оценок)
Ответ:
хорошист537
13.01.2023 12:55
Program task;
var p:array[1..10] of integer;
      i, n2, n3, n4, n5:integer;
begin
       n2:=0; n3:=0; n4:=0; n5:=0; {n2 - n5 - колич. 2-ек, 3-ек и т.д.}
        writeln('Введите 10 элементов массива, отметки от 1 до 5');
        for i:=1 to 10 do {ввод исходных данных}
        begin
                 write('p[',i,'] = ');
                 readln(p[i])
         end;
         for i:=1 to 10 do  {решение, перебор таблицы и суммирование}
         begin
                 if p[i] = 2 then n2:=n2+1;
                 if p[i] = 3 then n3:=n3+1;
                 if p[i] = 4 then n4:=n4+1;
                 if p[i] = 5 then n5:=n5+1
          end;
          writeln('n2 = ',n2);  {вывод результатов}
          writeln('n3 = ',n3);
          writeln('n4 = ',n4);
          writeln('n5 = ',n5);
          writeln('всего оценок',n2+n3+n4+n5)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота