DinaraDamir
11.05.2023 06:53

ЯЗЫК PYTHON С клавиатуры вводится целое число N - количество чисел, которые будут вводиться далее. Затем вводится N штук целых чисел.

Найдите сумму только положительных чисел.
Формат входных данных

Одно целое число 0 ≤ N ≤ 1000

Затем N целых чисел от -10000 до 10000
Формат выходных данных

Одно число - ответ.
входные данные выходные данные

5

410

392

401

67

-77

1270

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
manechka2407
25.02.2021 17:20

N = int(input('Введите N: '))

s = 0

for _ in range(N):

  num = int(input('Введите число: '))

  if num > 0:

     s += num

print(s)

0,0(0 оценок)
Ответ:
solovyevadasha
25.02.2021 17:20

schet = 0

for i in range(int(input())):

   num = int(input())

   if num > 0:

       schet += num

print(num)

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота