MilanaKnyazeva230899
03.08.2021 08:22

Составить программу вычисления площади круга и длину окружности величину радиуса вводить с клавиутуры ,выход из программы при нулевом радиусе

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
BilberryS
17.06.2020 08:43

С какой точностью надо вычислить площадь и длину круга? Беру 3 знака после запятой.
S - площадь круга
C - длина окружности
R - радиус окружности
Язык програмирования: Паскаль
var
S,C,R:real;
begin
read(R);
while R>0 do
begin
S:=3.14*R*R;
c:=2*3.14* R;
writeln('S = ',S:7:3,'C = ',C:7:3)
read(R);
end;
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота