olgahenderson
03.10.2021 00:12

Напишите программу, которая вводит символьную строку и определяет, сколько раз в ней встречается буква «Ю». Пример: Введите строку: АЮАЮАЮЮ
Букв "Ю": 4

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
bringm1
26.03.2021 09:38

const p='юЮ';  

var s:string; i,n:integer;  

begin  

writeln('Текст: '); n:=0; readln(s);  

for i:=1 to length(s) do if pos(s[i],p)<>0 then inc(n);  

writeln(n); readln  

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота