Katerina20015
08.04.2020 09:30

Составить программу на языке Basic. Задание: Составить таблицу стоимости порций сыра весом 50, 100,
150,……1000 г. (Цена 1 кг сыра 270 р.)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
235www
12.03.2020 14:40

#include <iostream>

#include <cmath>

using namespace std;

signed main()

{

   setlocale(LC_ALL, "Rus");

   int N;

   bool haveZero = false, haveOne = false;

   cin >> N;

   N = abs(N);

   while(N>0){

       if(N % 10 == 0)

           haveZero = true;

       if(N % 10 == 1)

           haveOne = true;

       N /= 10;

   }

   cout << "Наличие нуля: " << boolalpha << haveZero << endl;

   cout << "Наличие единицы в числе: " << boolalpha << haveOne << endl;

   return 0;

}

0,0(0 оценок)
Ответ:
mazasa128
03.08.2021 02:20
Главное слово ИНФОРМАЦИЯ(дальше слова идут на каждую букву, начиная с первой)
СМИ - 1) Сокращенная аббревиатура средств распростанения массовой информации.
 Книги - 2) Одно из видов печатной продукции, состоящее из сброшюрованных или отдельных бумажных листов(страниц) на которые нанесена графическая или текстовая информация?
ДЕЗИНФОРМАЦИЯ - 3) Заведомо ложная информация по другому?
ОБЩЕНИЕ - 4) Коммуникативный получать информацию?
ИСТОРИЯ - 5) Один из получать информацию о развитии человечества?
КОМПЬЮТЕР - 6) Устройство открывающее доступ к огромному количеству информации.
МАССОВАЯ - 7) Вид информации содержащий тривиальные сведения и оперирующий набором понятий, понятным большей части социума это?
СОЦИУМ - 8) Группа людей связных между собой теми или иными отношениями и обменивающиеся информацией называется?
ИСТИННАЯ - 9) Как по другому называется достоверная информация?
АКТУАЛЬНАЯ - 10) Как называется информация, ценная в данный момент времени?
такой сойдет?
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота