almightybarbara
19.09.2020 12:20

Составить блок-схему и написать программу для следующей : даны 3 действительных числа. выбрать те из них,которые принадлежат отрезку [1,3] .

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
homka16072006
17.06.2020 06:15

uses crt;
var a,b,c:real;
begin
clrscr;
write('a=');read(a);
write('b=');read(b);
write('c=');read(c);
write('pinadlejat:');
if (a>=1) and (a<=3) then write(a);
if (b>=1) and (b<=3) then write(b);
if (c>=1) and (c<=3) then write(c);
end.

---

{без массива, ручной ввод}


Составить блок-схему и написать программу для следующей : даны 3 действительных числа. выбрать те из
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота