Войти
Регистрация
Спроси ai-bota
IvanShadow
13.04.2021 01:45
Последние 2 задания 7 класс информатика питон
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Koko2010007
31.05.2023 13:55
Жорсткий магнітний диск персонального компютера дозволяє: 1) швидко записати інформацію; 2) надійно її зберігати; 3)за потреби прочитати записану інформацію. позначки фізичні...
elizaveta66
31.05.2023 13:55
Текст занимает одну четвёртую килобайт памяти компьютера . вычислите, сколько символов в тексте...
Radmirka1337
21.07.2021 18:47
Найти и вывести на экран сумму первых 10 натуральных чисел. нужна блок схема...
cvetok555
21.07.2021 18:47
Переменные х и у описаны в программе как целочисленные. определите значение переменной х после выполнения следующего фрагмента программы .div(a.b) целочисленное деление...
LiiiiiiV
11.08.2020 22:25
Вдоме живут 7 коротышек: незнайка, знайка, пончик, цветик, винтик, шпунтик и пилюлькин. каждое утро они жребий, кому готовить завтрак. сколько бит содержит сообщение завтрак...
Winstorm
11.08.2020 22:25
Ворганизации работает 129 сотрудников. каков должен быть минимальный размер (в битах) поля базы данных, содержащего номер сотрудника в полном списке работающих?...
kuraflin666
11.11.2021 08:48
4. языки, применяемые специалистами в профессиональной деятельности....
ellapetrovna
12.12.2020 09:44
Тест 7 классПредмет: Технология (модуль «Робототехника»)Задание 1.1. Какое максимальное количество датчиков можно подключить к одному модулю LEGO Mindstorms EV3?A. дваB....
guiuhui
10.05.2020 16:29
Сколько сантиметров в 43 точках (пт)? (напишите ответ с точностью...
НастёнышЬ14
26.08.2022 08:03
Что хотел показать герой с живописного языка в стихотворении волшебное письмо...
Ответ:
daaanila2015
27.10.2022 13:02
1)
var k1,k2,k3,k4:integer;
f,f1,f2,f3,f4:real;
begin
write('F = ');
readln(f);
writeln('k1, k2, k3, k4:');
readln(k1,k2,k3,k4);
f1:=f/(k1+k2+k3+k4)*k1;
f2:=f/(k1+k2+k3+k4)*k2;
f3:=f/(k1+k2+k3+k4)*k3;
f4:=f/(k1+k2+k3+k4)*k4;
writeln('f1 = ',f1:5:2);
writeln('f2 = ',f2:5:2);
writeln('f3 = ',f3:5:2);
writeln('f4 = ',f4:5:2);
end.
Пример:
F = 5
k1, k2, k3, k4:
11 14 13 12
f1 = 1.10
f2 = 1.40
f3 = 1.30
f4 = 1.20
2)
var a,a4,a6:real;
begin
write('a = ');
readln(a);
a4:=a*a; //a^2
a4:=a4*a4; //a^4
writeln(a,'^4 = ',a4);
a6:=a*a; //a^2
a6:=a6*a6*a6; //a^6
writeln(a,'^6 = ',a6);
end.
Пример:
a = 2
2^4 = 16
2^6 = 64
0,0
(0 оценок)
Ответ:
Аля2011
27.10.2022 13:02
1)
var k1,k2,k3,k4:integer;
f,f1,f2,f3,f4:real;
begin
write('F = ');
readln(f);
writeln('k1, k2, k3, k4:');
readln(k1,k2,k3,k4);
f1:=f/(k1+k2+k3+k4)*k1;
f2:=f/(k1+k2+k3+k4)*k2;
f3:=f/(k1+k2+k3+k4)*k3;
f4:=f/(k1+k2+k3+k4)*k4;
writeln('f1 = ',f1:5:2);
writeln('f2 = ',f2:5:2);
writeln('f3 = ',f3:5:2);
writeln('f4 = ',f4:5:2);
end.
Пример:
F = 5
k1, k2, k3, k4:
11 14 13 12
f1 = 1.10
f2 = 1.40
f3 = 1.30
f4 = 1.20
2)
var a,a4,a6:real;
begin
write('a = ');
readln(a);
a4:=a*a; //a^2
a4:=a4*a4; //a^4
writeln(a,'^4 = ',a4);
a6:=a*a; //a^2
a6:=a6*a6*a6; //a^6
writeln(a,'^6 = ',a6);
end.
Пример:
a = 2
2^4 = 16
2^6 = 64
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота