Lialimur
31.10.2020 10:26

Написать программу в паскале, которая для целых чисел из диапазона [30; 10] выводит на экран удвоенные значения этих чисел.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
LaGGeRiSTiK
17.06.2020 05:03

Program Shunn;
uses crt;
const m=30;
const n=10;
var
  i: integer;
begin
  writeln('*** alphaues is thinking... ***');
  writeln('***          OK             ***');
  for i:=m downto n do
    writeln('Число: ',i,'  Удвоение: ',2*i);
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота