alihanova1
31.10.2020 10:26

Написать программу, которая для целых чисел из диапазона [30; 10] выводит на экран удвоенные значения этих чисел.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
vikarudenko1998
17.06.2020 04:47

CLS

a:

INPUT n

IF n<1 OR INT(n)<>n THEN GOTO a

DIM a(n)

FOR i=1 TO n

b:

INPUT a(n)

IF INT(a(n))<>a(n) OR a(n)<10 OR a(n)>30 THEN GOTO b

NEXT i

FOR i=1 TO n

PRINT 2*a(n)

NEXT i

0,0(0 оценок)
Ответ:
gerl1999
17.06.2020 04:47

Program Shunn;
uses crt;
const m=30;
const n=10;
var
  i: integer;
begin
  writeln('*** alphaues is thinking... ***');
  writeln('***          OK             ***');
  for i:=m downto n do
    writeln('Число: ',i,'  Удвоение: ',2*i);
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота