kirillBruchov
13.06.2020 11:38

Написать программу к задаче на языке программирования Python.
В магазине купили и ручек по 30 тенге и в карандашей по 15 тенге. Заплатили m тенге. Сколько получено сдачи s тенге?

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Kss140916
07.07.2020 03:24

АГБВ

Объяснение:

Запрос под кодом А наберёт больше всего результатов, так как тут есть целых три ключевых слова, которые могут быть в искомой странице

Запрос под кодом Г наберёт результатов меньше, так как тут только два ключевых слова

Запрос под кодом Б наберёт результатов ещё меньше, так как тут необходимо, чтобы два ключевых слова были в одном документе, а в предыдущих запросах слова были на выбор

Запрос под кодом В наберёт меньше всего результатов, так как целых три ключевых слова должны быть в искомом документе

0,0(0 оценок)
Ответ:
Mamiksem
01.05.2021 08:22

#include <iostream>

#include <time.h>

using namespace std;

int main()

{

srand(time(NULL));

setlocale(LC_CTYPE, "Russian");

int n, sum = 0, ind1 = 0, ind2 = 0, min, max;

cout << "Введите размер массива - ";

cin >> n;

int* a = new int[n];

cout << "Массив: ";

for (int i = 0; i < n; i++)

{

a[i] = -5 + rand() % 50;

sum += a[i];

cout << a[i] << " ";

}

cout << endl << "Сумма всех элементов: " << sum << endl;

min = a[0];

for (int i = 1; i < n; i++)

{

if (a[i] < min)

{

min = a[i];

ind1 = i;

}

}

cout << "Мин.эл. - " << min<< endl << "Его индекс - " << ind1 << endl;

max = a[0];

for (int i = 1; i < n; i++)

{

if (a[i] > max)

{

max = a[i];

ind2 = i;

}

}

cout << "Макс.эл. - " << max<< endl << "Его индекс - " << ind2 << endl;

delete []a;

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота