viktoriacotik1
05.07.2021 12:13

составить программу на ая проверяющую результат гадания на ромашке любит не любит взяв за исходное данное количество лепистков n (не через пасхаль) ​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
mikityuk03
18.10.2020 08:56

№3

#include <iostream>

using namespace std;

int main() {

float y, x = 0.2;

if (x < 1)

 y = abs(x);

else if (x > 4)

 y = 1 + sqrt(x);

else if (0 <= x <= 4)

 y = 3.5 + 2 * x;

//наш X войдет в 2 промежутка, выведем первое выполненное условие

cout << y;

return 0;

}

№4

#include <iostream>

#include <cmath>

using namespace std;

int main() {

int x = 3;

float y;

if (x < -2)

 y = pow((x+2),2);

else if (-2 <= x <= 0)

 y = x+2;

else if (x>= 0)

 y = pow((x+2),3);

cout << y;

return 0;

}

0,0(0 оценок)
Ответ:
alexa7021
09.10.2022 11:21
Тим Бернерс-Ли и в меньшей степени, Роберт Кайо.
Тим Бернерс-Ли 1980 году для собственных нужд написал программу «Энквайр» которая заложила концептуальную основу для Всемирной паутины. В 1989 году, работая в CERN над внутренней сетью организации, Тим Бернерс-Ли предложил глобальный гипертекстовый проект, теперь известный как Всемирная паутина. Официально годом рождения Всемирной паутины нужно считать 1989 год .Первый в мире веб-сайт был размещён Бернерсом-Ли 6 августа 1991 года.

Теоретические основы веба были заложены гораздо раньше Бернерса-Ли. Ещё в 1945 году Ванна́вер Буш разработал концепцию «Memex» — вс механических средств «расширения человеческой памяти» . Memex — это устройство, в котором человек хранит все свои книги и записи (а в идеале — и все свои знания, поддающиеся формальному описанию) и которое выдаёт нужную информацию с достаточной скоростью и гибкостью. Оно является расширением и дополнением памяти человека. Бушем было также предсказано всеобъемлющее индексирование текстов и мультимедийных ресурсов с возможностью быстрого поиска необходимой информации. Следующим значительным шагом на пути ко Всемирной паутине было создание гипертекста (термин введён Тедом Нельсоном в 1965 году) .
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота