Войти
Регистрация
Спроси ai-bota
233423
07.02.2022 14:59
Написать программу в паскаль abc для нахождения корней квадратного уравнерния y=ax^2+bx+c
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
асаль14
14.10.2022 07:53
Реши и выбери верный ответ. (fat16) в блокнот (notepad) введён текст: весна. 1. информационный объём текста равен: байтов 2. занимаемый объём на флэш - диске:...
Sanek27rus
14.10.2022 07:53
30 за имеется 16 открыток с живописными 8 городов (по 2 открытки на один город), расположенных картинками вниз. перевернули две произвольные открытки. сколько бит информации...
eksergeeva5
14.10.2022 07:53
10. в шкафу лежат красные и желтые носки. число красных и число желтых носков одинаково. известно, что минимальное число носков, чтобы из них заведомо можно было составить...
яннис1
21.02.2022 05:47
ЗАДАНИЕ №3 ВРЕМЯ НА ВЫПОЛНЕНИЕ: 18:14 ТЕКСТ ЗАДАНИЯ Сопоставь программный код с результатом его выполнения Количество соединений: 4 8 3 2 2*3-8*0.5 Назад Вперед...
GNA14
23.07.2020 01:01
Рабочая тетрадь информатика 6 класс босова номер 39...
nkds00005
02.12.2021 12:33
Впервый час работы, рабочий изготавливает a деталей, за последующий час на d деталей больше, чем за предыдущий. разработайте программу, которая подсчитает, сколько деталей...
olesya12let
02.12.2021 12:33
Нташа написала реферат у ней получилось 10 страниц а в каждой странице по 35 строк а в каждой строке по 79 символов ,узнать обьём реферата в если кодировалась 8-битовым кодом...
юля2738
15.05.2023 20:37
Кто написал текст медвежонок? заранее...
Julai1234
29.04.2023 09:17
Алгоритмы. информатика выполнить : найти и записать наибольший общий делитель чисел 125 и 75 план: 1) задать 2 числа 2) если числа равны, то взять слабое из них в качестве...
danilaokolot
29.04.2023 09:17
Найти и записать наибольший общий делитель чисел 125 и 75. (информатика. алгоритмы)...
Ответ:
Yulia14929
17.06.2020 00:33
Var
d, a, b, c, x1, x2: real;
begin
writeln('Введите a, b, c');
readln(a, b, c);
d := b * b - 4 * a * c;
if d > 0 then
begin
x1 := (-b + sqrt(d)) / (2 * a);
x2 := (-b - sqrt(d)) / (2 * a);
writeln('x1 = ', x1:2:2);
writeln('x2 = ', x2:2:2);
end
else if d = 0 then
begin
x1 := -b / (2 * a);
writeln('x = ', x1:2:2);
end
else
writeln('Нет действительных корней');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота