ЛилияЕршова
10.11.2022 04:14

Напишите программу, которая получает номер месяца и выводит соответствующее ему время года
или сообщение об ошибке.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
mrskelet7
17.02.2021 18:00

ответ: Программу

Объяснение: Я умный!!

0,0(0 оценок)
Ответ:
movsisjan88
17.02.2021 18:00

var a: integer;

begin

 readln(a);

 if (a >= 1) and (a <= 2)or (a = 12) then

   writeln('Зима')

 else

   if (a >= 3) and (a <= 5) then

     writeln('Весна')

   else

     if (a >=6) and ( a <= 8) then

       writeln('Лето')

     else

       if (a >=9) and (a <= 11) then

         writeln('Осень')

       else

         writeln('Ошибка - такого месяца не существует');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота