lera1062
27.05.2020 07:53

Как записать x^3 в паскале? Мне нужно написать программу где есть формула с неизвестной "х". Человек вводит ее значение а программа учитывая это выдает ответ. Я все сделал за исключением x^3 которое участвует в формуле, не знаю как ее записать

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
568423984268
17.02.2021 17:50

var x: real;

begin

 writeln('Введите число:');

 readln(x);

 x:=power(x,3);

 writeln(x);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота