0987654321001
03.03.2022 13:24

1) Что будет выведено на экран в результате выполнения данной программы? i=1

while i<5:

    print(i)

    i=i+1

2) Составить программу с цикла while, которая возведет числа от 1 до 10 во вторую степень

Чуваки по братски( )​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
SiRuES
17.02.2021 17:30

1)

1

2

3

4

2)

a=1

while a<=10:

   b=a**2

   print(b)

   a+=1

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота