tagirova2
08.08.2020 17:16

Задание 2. Составьте программу, которая находит сумму, разность, произведение и частное двух чисел х и у. Все действия написать
последовательно в одной программе

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Hwicwhen575
17.02.2021 13:30

Program prog;

Uses crt;

var a,b: integer;

begin

clrscr;

write('A = ');

readln(a);

write('B = ');

readln(b);

writeln;

writeln(a, '+', b,'=',a+b);

writeln(a, '-', b,'=',a-b);

writeln(a, '*', b,'=',a*b);

writeln(a, '/', b,'=',(a/b):0:3);

end.

0,0(0 оценок)
Ответ:
юра417
17.02.2021 13:30

судя с условия вроде так

x = int(input())

y = int(input())

sum = x + y

difference = x - y

multiply = x * y

dividion = x / y

print("Сумма" + " " + str( sum))

print("Разность" + " " + str(difference))

print("Произведение" + " " + str( multiply))

print("Частное" + " " + str( dividion))

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота