trofimovigor07
20.11.2020 19:17

Написать программу решения ребуса: КУБ=(К + У + Б)^3 . При решении ребусов
одинаковым буквам соответствуют одинаковые цифры.
паскаль

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
DC2004
24.09.2021 07:48
//PascalABC.NET 3.2 сборка 1318

Var  x1,y1,x2,y2,x,y,x3,y3,x4,y4:integer;
begin
read(x1,y1,x2,y2,x,y);
x3:=x1;
y3:=y2;
x4:=x2;
y4:=y1;
if (x<x1) and (y<=y3) and (y>=y1) then writeln('W') else
if (x<x1) and (y>y3) then writeln('NW') else
if (x>=x1) and (x<=x2) and (y>y3) then writeln('N') else
if (x>x2) and (y>y3) then writeln('NE') else
if (x>x2) and (y<=y2) and (y>=y4) then writeln('E') else
if (x>x2) and (y<y4) then writeln('SE') else
if (x<=x4) and (x>=x1) and (y<y4) then writeln('S') else
if (x<x1) and (y<y1) then writeln('SW');
end.

Пример ввода:
-2 1 4 4 -3 5
Пример вывода:
NW
0,0(0 оценок)
Ответ:
Dasha9316551
14.04.2021 11:53

название программы: Точность .ру

как будет работать: открываем сайт нам задают вопрос по типу цену какого товара вы хотите узнать или же впишите товар, вписываем название и нам выдают точную цену на товар (чтобы его продать или купить) если мы хотим купить товар нам дают ссылку на интернет магазин а если продать на сайт где можно продавать самим.

Доп. функции: мы можем сканировать фотографию товара и программа сама скажет какой цены должен стоить этот товар, можно предлагать программе все возможные цены она будет говорить нужна ли цена больше или меньше.

ну.. не знаю как получилось я просто составила название для программы как она будет работать и доп. функции надеюсь

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота