Ilya78324
13.06.2021 07:52

Составить программу по задаче Запрашивается число, если оно нечетное, то прибавляется 11 и выводится на экран".

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
viakobchuk
18.03.2021 15:58

С++

#include <iostream>

using namespace std;

int main()

{

setlocale(LC_ALL, "RUS");

int a;

cout << "Введите число: ";

cin >> a;

if (a % 2 == 0)

{

 

 cout << "Число " << a << " чётное"<< endl;

}

else

{

 a = a + 11;

 cout << "Число " << a << " нечётное" << endl;

}

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота