kawmod
12.10.2021 18:34

напишите программу, которая вычисляет скорость пути используя следующие формулы: t = S : v
V = S : t
заранее

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
MYSABIEKOVA57
18.03.2021 15:51

C++

#include <iostream>

using namespace std;

int main()

{

setlocale(LC_ALL, "RUS");

double t, S, v;

cout << "Введите время(t): ";

cin >> t;

cout << "Введите путь(S): ";

cin >> S;

cout << "Введите скорость(v): ";

cin >> v;

t = S / v;

v = S / t;

cout << "Время: " <<  t << endl;

cout << "Скорость: " <<v << endl;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота