MrsVaderr
19.03.2023 05:26

Напишите программу для светодиодов который должен менять яркости зависимости от уровня освещения посвящение

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
DimanGame2016
08.08.2021 23:07
Алгоритм оказания первой что при оказании первой вам ничего не угрожает и вы не подвергаете себя опасности.Обеспечить безопасность пострадавшему и окружающим (например, извлечь пострадавшего из горящего автомобиля).Проверить наличие у пострадавшего признаков жизни (пульс, дыхание, реакция зрачков на свет) и сознания. Для проверки дыхания необходимо запрокинуть голову пострадавшего, наклониться к его рту и носу и попытаться услышать или почувствовать дыхание. Для обнаружения пульса необходимо приложить подушечки пальцев к сонной артерии пострадавшего. Для оценки сознания необходимо (по возможности) взять пострадавшего за плечи, аккуратно встряхнуть и задать какой-либо вопрос.
0,0(0 оценок)
Ответ:
lev93
26.08.2022 10:01
//Pascal ABC.NET Версия 2.2 Сборка 790
var s,d:string;
n,i,j:integer;
begin;
readln(n);
readln(d);
i:=1;
for j:=1 to n-1 do
i*=10;
j:=i;
while i*10<>j do
begin;
inc(j);
s:=inttostr(j);
if pos(d,s)=0 then write(s:5);
end;
end.

Пример ввода:
2
1
Пример вывода:
20   22   23   24   25   26   27   28   29   30   32   33   34   35   36   37   38   39   40   42   43   44   45   46   47   48   49   50   52   53   54   55   56   57   58   59   60   62   63   64   65   66   67   68   69   70   72   73   74   75   76   77   78   79   80   82   83   84   85   86   87   88   89   90   92   93   94   95   96   97   98   99
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота