Puroscok009
08.04.2023 18:49

Решить информатика-паскаль(програмирование) дано целое положительное четырехзначнгое число.напишите программу,позволяющую определить сумму двух первых цифр заданного четырехзначного числа.например 1234 - 3

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
polinapetrova8
16.06.2020 21:33

var n,s:integer;
x1,x2:integer;
begin
write('Vvedite N = ');
read(n);
x1:=n div 1000;
x2:=n mod 1000 div 100;
s:=x1+x2;
writeln(s);
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота