matter2
21.10.2022 03:50

1. напишите программу , которая в заданном двухзначном числе определяет, каким числом является сумма его цифр - четным и нечетным пример: 27 -odd 55-even 2.в первой строке программы вводиться натуральное число n.затем с клавиатуры вводятся n чисел. напишите программу , которая определяет количество таких чисел, которые делятся на 2 и не оканчиваются цифрой 0. пример: 3; 34; 26; 16-3 3. напишите программу вычисления значения выражения: s=1+4+9++n^n

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Яна5789
06.03.2023 09:29

1. Если из 10ой в 2ую, то делением. Если из 2 в 10, то алгоритм следующий умножение каждого элемента на на 10 с соответствующей степенью разряда числа.

2. Информацию можно передавать, хранить, добывать, обновлять.

3. Единицы измерения: время, скорость, масса.

4. Суть в том, чтобы понимать насколько существует ее.

5. бит

6. ответ в 5 вопросе

7. единица хранения цифровой информации, проще говоря совокупность битов.

8. Как быстро информация передается от одного объекта к другому.

9. Количество постуавемой информации за определенный промежуток времени.

10. Количество информации, которое может уместиться на нем

0,0(0 оценок)
Ответ:
Nutmi
07.05.2021 05:20
// ConsoleApplication60.cpp: определяет точку входа для консольного приложения.//
#include "stdafx.h"#include<conio.h>#include"iostream"#include "stdio.h"#include "time.h"
using namespace std;
int main(){ int x, y,c; setlocale(LC_ALL, "RUS"); srand((unsigned)time(NULL)); x = rand() % 8 + 2; y = rand() % 8 + 2; cout << "Сколько будет  " << x << "*" << y << "?" << "\n"; cout << "Введите ответ и нажмите Enter  "; cin >> c; if (x*y == c) { cout << "Правильно\n";  } else { cout << "Вы ошиблись   " << x << "*" << y << "=" << c;  } return 0;}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота