Mtzv17
21.10.2020 17:52

Информатика 9 класс
Python
Задача:
Составить программу определяющую количество разрядов в заданном числе

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
maZIK007
13.02.2021 11:00

a = abs(int(input()))

counter = 0

while a > 0:

   counter += 1

   a //= 10

print(counter)

Либо:

a = abs(int(input()))

print(len(str(a)))

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота