2xui2
16.10.2021 09:57

Составьте программу, которая запрашивает стоимость 1 кг яблок и выводит на экран стоимость 1,2,3 ...10 кг яблок. Результат работы программы может выглядеть так: Введите стоимость 1 кг яблок 5.4 Стоимость 1 кг яблок = 5.4 руб. Стоимость 2 кг яблок = 10.8 руб. Стоимость 3 кг яблок = 16.2 руб.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
1232964
12.02.2021 11:50

pascal

Объяснение:

const kg = 10;

var i: integer;

   cost: real;

begin

 Write('Введите стоимость 1 кг яблок: '); ReadLn(cost);

 for i := 1 to kg do

   WriteLn('Стоимость ', i, ' кг яблок = ', i * cost, ' руб.');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота