piiip
03.06.2022 09:59

Написать программу в паскале: в последовательности целых чисел найти произведение нечётных​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
пмнирче
11.02.2021 22:00

var m, i: integer;

a:array[1..5] of integer = (2,4,6,5,7);

begin

   m:=0;

   for i:=1 to length(a) do begin

       if a[i] mod 2 <> 0 then begin

           if m = 0 then m:=1;

           m:=m*a[i];

       end;

   end;

   write(m);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота