неумняшка3685689
22.04.2023 23:59

Надо написать программу принимающую на вход строку - разделитель, необходимо распечатать числа от 1 до 5, выводя между ними введенный разделитель на Python.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
werasdfghjfdfd
11.02.2021 01:00

a = input()

for b in range (1, 5):

   print(b, a, end=' ')

   b += 1

print(5)

Объяснение:

программа просто выводит числа от 1 до 5 с указанным разделителем

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота