MaksimVip12
13.12.2021 13:07

Напишите программу, которая считывает целое число х и выводит на экран последовательность чисел х, 2х, 3х, 4х, 5х, разделенных тремя черточками. sample input:
7
sample output
7---14---21---28---35

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Arigato99
10.02.2021 16:30

C++

Объяснение:

#include <iostream>

using namespace std;

int main()

{

   int x,i;

   

   cout << "Enter x: ";

   cin >> x;

   

   for(i = 1;i <= 4;i++ ) {

       cout << x * i << "---";

   }

   

   cout << x * i;

   

   return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота