dadamuhamedovag
17.12.2021 18:36

 Напишите программу, рассчитывающие сумму денег, которую получите приложение начальной суммы с фиксированной процентной ставкой через определённое количество лет. Пользователь должен вводить сказала туры начальный вклад, число лет и процентная ставку

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
steik20155
12.03.2021 15:23

money = int(input('Начальное кол-во денег: '))

rate = int(input('Процентная ставка (%): '))

years = int(input('Срок: '))

for _ in range(years):

   money *= (rate / 100 + 1)

print('Вы получите:', money, 'через', years, '(лет)')

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота