Rita1007
02.08.2020 23:31

Напишите программу ( на алгоритмическом языке паскаль), которая выводит таблицу кубов первых пяти целых положительных четных чисел.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
loshka2256
16.06.2020 17:07

Program ipon;
const n=5;
var i: integer;
begin
  writeln('*** alphaues is thinking... ***');
  for i:=1 to n do
  writeln(i*2,' в кубе равно ',(i*2)*(i*2)*(i*2));
end.

0,0(0 оценок)
Ответ:
Anna678901
16.06.2020 17:07

uses crt;
var i:integer;
begin
for i:=1 to 10 do
begin
if (i mod 2 = 0)then
writeln(i,' v kube = ',i*i*i);
end;
readln;
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота