собачка34
22.03.2022 22:44

Напишите программу, которая просит пользователя ввести 5 чисел и распечатать сумму этих чисел. и произведение этих чисел. c#​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
dddddq
18.03.2023 15:34
Var a,b,c,n,i:integer;
begin
  writeln('На что должно делиться (2 числа через пробел) =>');
  readln(a,b); {делится на а и b  но не делится на c}
  writeln('На что не должно делиться (1 число) =>');
  readln(c);
  writeln('Верхняя граница(1 число) =>');
  readln(n);

  for i:= 1 to n do
   if (i mod a = 0) and (i mod b = 0) and (i mod c <> 0) then
       writeln(i);
end.

var i:integer;
begin
  for i:= 1 to 30 do
   if (i mod 2 = 0) and (i mod 3 = 0) and (i mod 4 <> 0) then
       writeln(i);
end

2)
var i:integer;
begin
 
  for i:= 50 downto 1 do
   if (i mod 2 <> 0) then
       writeln(i);
end.
0,0(0 оценок)
Ответ:
KarinaKostolevskaya
18.03.2023 15:34
Var a,b,c,n,i:integer;
begin
  writeln('На что должно делиться (2 числа через пробел) =>');
  readln(a,b); {делится на а и b  но не делится на c}
  writeln('На что не должно делиться (1 число) =>');
  readln(c);
  writeln('Верхняя граница(1 число) =>');
  readln(n);

  for i:= 1 to n do
   if (i mod a = 0) and (i mod b = 0) and (i mod c <> 0) then
       writeln(i);
end.

var i:integer;
begin
  for i:= 1 to 30 do
   if (i mod 2 = 0) and (i mod 3 = 0) and (i mod 4 <> 0) then
       writeln(i);
end

2)
var i:integer;
begin
 
  for i:= 50 downto 1 do
   if (i mod 2 <> 0) then
       writeln(i);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота