Егор4ik18
06.08.2022 12:29

Составьте программу, которая выведет на экран первых 25 нечётных чисел в строку через пробел​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Георгий0015
09.02.2021 14:00

На Pascal. Если нужен C++, то пиши на мыло. program q171331171; var i: integer; begin for i := 1 to 20 do if i mod 2 = 0 then Write(i:2, ' '); WriteLn; for i := 20 to 30 do if i mod 2 = 1 then Write(i:2, ' '); WriteLn; ReadLn; end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота