ЧеLOVEчек51534
04.04.2022 02:06

Составить программу на Паскале, которая зависит от введенных данных, определяет принадлежность человека к определенной группе: от 0 до 13 - мальчик; от 14 до 20 - юноша; от 21 до 70 - мужчина; более 70 - старец

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Neon1407
11.03.2021 00:50

var n: integer;

begin

 repeat

   Write('Введите Ваш возраст: '); ReadLn(n);

 until n > 0;

 case n of

   0..13: WriteLn('Вы мальчик');

   14..20: WriteLn('Вы юноша');

   21..70: WriteLn('Вы мужчина');

   else WriteLn('Вы старец');

 end;

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота