CrazyMashin
03.09.2020 14:04

Составьте программу. У мальчика было (c) рублей. Он купил в магазине (a) ручек по цене (b) рублей за ручку. Определите, сколько денег осталось у мальчика. Значение (a,b,c) введите с клавиатуры. Результат выведите на экран ( PascslABC.NET )​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Kiiss
10.03.2021 22:19

Листинг программы:

var a,b,c:integer;

begin

 writeln('Задайте a,b,c:');

 readln(a,b,c);

 c:=c-(a*b);

 writeln(c,' ', 'рублей осталось у мальчика');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота