Alex2005G91
01.07.2021 13:50

Напишите программу вычисляющую площадь квадрата. стороны пользователь вводит с клавиатуры

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Liliya000001
16.06.2020 14:56


Program Kwan78;
var a: real;
  begin
  writeln('*** Alphaues is thinking... ***');
  writeln('***          OK!            ***');
  writeln();
  write('Введите длину стороны квадрата ');
  readln(a);
  writeln('Площадь квадрата равна ',a*a);
end.

0,0(0 оценок)
Ответ:
qqruzko
16.06.2020 14:56

var a,S:integer;

begin

S:=1;

writeln('Введите сторону квадрата');

readln(a);

if a>0 then

S:=S*a*a

else

writeln('Некорректные данные');

writeln('Площадь квадрата равна ',S);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота