1SyhakJS2
14.01.2020 01:37

Составить программу на языке паскаль при поступлении в вуз абитуриенты , получившие "двойку" на первом экзамене , ко второму не допускаются . в массиве a[n] записаны оценки экзаменующихся , полученные на первом экзамене . подсчитать , сколько человек не допущено ко второму экзамену .

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
сом38
16.06.2020 14:08

uses crt;

var i,count:integer;
a:array[1..15] of integer;
begin
randomize;
count:=0;
writeln('Первый екзамен сдало 15 человек ');
for i:=1 to 15 do
begin
a[i]:=random(5)+1;
if a[i] = 2 then inc(count);
end;
for i:=1 to 15 do writeln('Студент ',i,' написал на ',a[i],' балов ');  //не обезательно
writeln('На екзамен допущено ',count,' человек!! ');
readln;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота