oietillokhabiby
14.01.2020 01:37

): составьте программу для нахождения среднего арифметического всех натуральных двухзначных чисел, кратных 3.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
guest246
16.06.2020 14:06

uses crt;

var i,s:integer;
begin
s:=0;
for i:=10 to 99 do
begin
if ( i mod 3 = 0) then
s:=s+i;
end;
writeln(s/89);
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота