dima2845
20.04.2021 06:12

Напишите программу на с++ Напишите программу, которая будет определять обозначением, какого химического элемента, является введённый символ.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
alena13gerda
10.04.2021 12:17

1) задание

#include <iostream>

using namespace std;

int main(){

   int n;  

   cin >> n;

   if(n >= 3 && n <= 5){

       cout << "BecHa" ;

   }

   else if(n >= 6 && n <= 8){

       cout << "LeTo";

   }

   else{

       cout << "3uMa";

   }

}

2) Задание

#include <iostream>

using namespace std;

int main(){

   int a,b;

   cin >> a >> b;

   char c;

   cin >> c;

   if(c == '*'){

       cout << a * b;

   }

   else if(c == '/'){

       cout << a / b;

   }

   else if(c == '-'){

       cout << a - b;

   }

   else if(c == '+'){

       cout << a + b;

   }

   return 0;

}

3) задание

#include <iostream>

using namespace std;

int main(){

   setlocale(0, "");

   int a;

   cin >> a;

   if(a == 1){

       cout << "Философский камень ";

   }

   else if(a == 2){

       cout << "Тайная комната ";

   }

   else if(a == 3){

       cout << "Узник Азкабана ";

   }

   else if(a == 4){

       cout << "Огненный кубок ";

   }

   else if(a == 5){

       cout << "Орден Феникса ";

   }

   else if(a == 6){

       cout << "Принц-полукровка ";

   }

   else if(a == 7){

       cout << "Дары смерти ";

   }

   else if(a == 8 ){

       cout << "Проклятое дитя ";

   }

}

0,0(0 оценок)
Ответ:
Aminka555112
21.08.2021 16:10

#define _CRT_SECURE_NO_WARNINGS

#include <iostream>

#include <ctime>

#include <clocale>

#include <cstdlib>

void determax(int fnum, int snum) {

if (fnum > snum) {

 printf("Число %d больше числа %d\n\n", fnum, snum);

}  

else if (fnum < snum) {

 printf("Число %d больше числа %d\n\n", snum, fnum);

}

else if (fnum == snum) {

 printf("Числа %d и %d равны\n\n", snum, fnum);

}

}

int main() {

system("chcp 1251");

setlocale(LC_ALL, "Rus");

srand(time(NULL));

int a = rand() % 100, b = rand() % 100;

determax(a, b);

system("pause");

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота