MastruevaNasty
25.01.2022 15:40

Написать программу на языке паскаль. найти сумму 20 чисел введенных с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
maks8707
16.06.2020 11:19

Program Сhisla;
var
a, s, n: integer;
Begin
s:=0;
For n:= 1 to 20 do begin

Write (' Введите число А=');
read (a,);
s:= s + a;

end;
write ('Сумма 20 чисел пользователя = ', s);
End.

0,0(0 оценок)
Ответ:
akopovalizaveta
16.06.2020 11:19

уже не помню паскаль, но сейчас, начинается вроде так

 

Program Suma;
var
a,b,c:integer;
Begin
a:=0;
b:=0;
readln(a,b);
c:=a+b;
writeln(a,'+',b,'=',c);
End.

 

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота