popovaviktoriy3
27.11.2020 21:30

ОЧЕНЬ НУЖНА Напишите программу в паскале
2.Найти сумму и количество двузначных чисел не кратных 4 и произведение кратных 4

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
oliaputliar
06.03.2021 18:45

Program numbers;

var a: integer;

BEGIN

 for a := 10 to 99 do

 begin

   if (sqr(a div 10)+sqr(a mod 10)) mod 4 = 0 then

     write(a,' ');

 end;

END.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота