113020021
23.06.2020 21:02

Составьте программу суммирования элементов целочисленного массива "а" из 20 элементов случайными числами от 0 до 99.(паскаль)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Bogqwerty
06.03.2021 18:22

program sum;

var a: array[0..19] of integer;

var i, s: integer;

begin

 s:=0;

 // Заполнение массива случайными числами

 for i:=0 to 19 do a[i]:=random(100);

 // Складываем числа в массиве

 for i:=0 to 19 do s:=s+a[i];

 writeln(s);

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота