av45
17.08.2020 22:31

Составьте программу умножения элементов целочисленного массива "а" из 3 элементов случайными числами он 0 до 99(паскаль)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Syrup75
06.03.2021 17:51

program multiplication;

var a: array[0..2] of integer;

var i, m: integer;

begin

 m:=1;

 // Заполнение массива случайными числами

 for i:=0 to 2 do a[i]:=random(100);

 // Перемножение чисел в массиве

 for i:=0 to 2 do m:=m*a[i];

 writeln(m);

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота