VLev147741
31.01.2021 06:42

Написать программу, вычитающую площадь ромба если d1=8 a d2=6
​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
timoxaept
04.02.2021 16:30

2 решения.

1. Где переменные нужно водить самому

var d1, d2: real;

begin

 write('D1 = ');

 readln(d1);

 write('D2 = ');

 readln(d2);

 writeln('S = ', pi * (sqr(d1) - sqr(d2)));

 readln

end.

2. Где переменные уже ведены в программу

var d1, d2: real;

begin

   d1:=8;

   d2:=6;

 writeln('S = ', pi * (sqr(d1) - sqr(d2)));

 readln

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота