ghromovrostisl22
24.04.2022 19:18

Написать программу (на языке Си), которая находит все двузначные числа, для которых сумма цифр входящих в число плюс квадрат суммы этих же цифр
равна самому числу.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Anreynechay
05.03.2021 17:14

#include <stdio.h>

#include <math.h>

int main(){

   for (int i = 10; i< 100;i++)    

       if ((pow(i%10+i/10,2) + i%10 + i/10) == i)

           printf("%d\n",i);

   return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота