Style55
31.10.2021 15:25

1) напишите программу для нахождения суммы чисел от 10 до 20. 2) напишите программу для нахождения произведения чисел от 1 до числа n (введите число 5 и отдельно 10). ​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
TookteR
05.03.2021 15:51

#-------1-----

summa = 0

for i in range(10,20):

   summa += i

print(summa)

#---------2-----------

proiz = 1

for i in range(1, int(input("n: "))):

   proiz *= i

print(proiz)


1) напишите программу для нахождения суммы чисел от 10 до 20. 2) напишите программу для нахождения п
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота