dofkatop00nj7
23.11.2021 21:21

Дан целочисленный массив из 40 элементов которые могут принимать целые значения от 1 до 99 написать программу нахождения и вывода кол-во элементов массива сумма цифр которых не делится на 3

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
abeke4
01.10.2020 04:03

#include<iostream>

 

int main ()

{

   int array [40];

    //vvod znacheniy v massiv

   int summ;

    for (i=0; i < 39; i++)

     {

         int check = array[i]%3;

         if (check == 1 || check == 2)

           {

                int summ ++;

             }

       }

     std::cout <<summ;

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота